Mozilla hangs on bitlocker.com

VERIFIED DUPLICATE of bug 37463

Status

P3
normal
VERIFIED DUPLICATE of bug 37463
19 years ago
14 years ago

People

(Reporter: ppandit, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using a mozilla debug build from 6/19/00 on Windows NT

1) Start mozilla
2) Got to www.bitlocker.com
3) Input username and password and press Go
4) Chose to save #3 values in mozilla
5) Press Go again
6) Mozilla ==> Not responding
7) Kill and restart mozilla
8) Go to bitlocker.com
9) Username and password are filled in
10) Press Go - Not responding
11) Have to kill mozilla

Did the above steps within C++ debugger and did a Break after Not Responding 
status. Could not get a trace because some child process was running.

Par
(Reporter)

Comment 1

19 years ago
Adding leger to cc list

Comment 2

19 years ago
I see this too, but I have found why.

 <FORM NAME="LoginForm" METHOD="post" ACTION="javascript:submitFastLogin();"
TARGET="_top">

javascript: url, probably a dupe.

Comment 3

19 years ago
I think this is a dupe of 37463

Comment 4

19 years ago
I just asked mscott to confirm the dup.  

Comment 5

19 years ago
Yup! This looks like a dup.

*** This bug has been marked as a duplicate of 37463 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.