Login to hsbc.co.uk internet banking is extremely slow

RESOLVED DUPLICATE of bug 422978

Status

()

RESOLVED DUPLICATE of bug 422978
10 years ago
10 years ago

People

(Reporter: pbrobinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

The personal banking login page is very slow with Firefox 3. It runs fine on Firefox 2. When you select login it takes ages to ask for authentication, when you put in the authentication details in then takes ages again to go through to the accounts page. Once there everything works fine. I'm not sure the best way to debug this to provide further information without revlealing private information.

Reproducible: Always

Steps to Reproduce:
1. Go to www.hsbc.co.uk
2. Click on Login in the personal banking section
3. Put in your login ID
4. Wait
5. Enter the requested authentication 
6. Wait
7. Do internet banking
Actual Results:  
Lots of waiting. It eventually gets there if you don't get bored and do something else and forget about it.

Expected Results:  
No wait... remove steps 4 & 6

Pretty sure it happens of Firefox in windows but I don't reboot into windows often enough to test. I can do so if there's a test routine I can test.
HSBC's website can't deal with some advanced access that was added in Firefox 3, since beta 5 we have disabled the feature and it should be fast again in the current nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422978
You need to log in before you can comment on or make changes to this bug.