If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using Tbird as default feed reader in Firefox launches compose window

RESOLVED DUPLICATE of bug 348450

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 348450
10 years ago
9 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Seen using version 3.0a1 (2008050714)

STR:
1. Set Tbird as your default feed reader in Firefox (or Safari)
2. Click on an RSS icon to add the feed.

Expected: I would get the subscribe window.
Actual: I get a compose window.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348450

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.