bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

new mail goes to trash

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
major
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: Sandy McCall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: version 2.0.0.12 (20080213)

new mail goes to trash

Reproducible: Always

Steps to Reproduce:
1. get mail
2. check inbox & check trash
3. find new mail in trash & move to inbox--problem continues

Comment 1

10 years ago
1.please check if 
tools/account settings/respective account
junk settings is marked to delete junk mail 

[and (or) tools/options/pricacy//junk -When I mark msg as junk ...delete ? This is not probable..]

Could "run junk filters on folder" give same result? move to trash..

2.Are there any filters set ? 
(Reporter)

Comment 2

10 years ago
Since I told you that I did all of these things, this was no help. I paid an IT guy to fix it---I am very disappointed in the lack of timeliness of this response and the lack of help.

Comment 3

10 years ago
I'm sorry if that is how you feel.

 For actual support and definitely more responsive help I suggest the 
mozilla.support.thunderbird 
news group as a very active place to guide and answer in issues needing immediate fix (or maybe forums) and precise answer to some problem. 
 Another place to look for documentation is http://kb.mozillazine.org/Thunderbird
where may find answers for many issues like
http://kb.mozillazine.org/Disappearing_mail

While bugzilla is meant to deal with faults and problems (and request for enhancements!), less about immediate usage or help, this may make it less responsive in such cases. 

This would be the place where I ask you to kindly provide info about how that was fixed (if you know it) so that we see if it was a setting or error or a deeper program fault and if something is to be considered in future development.

Again, sorry about the disappointment, but is this fixed?   

Updated

10 years ago
Whiteboard: CLOSEME 2008-07-03
RESO INCO per lack of response to previous question. If you feel this was made in error, please respond with your reasons why to this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Whiteboard: CLOSEME 2008-07-03
You need to log in before you can comment on or make changes to this bug.