If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ability to create a bookmark folder that get excluded from the Awesome Bar search results

VERIFIED DUPLICATE of bug 448367

Status

()

Firefox
Address Bar
--
enhancement
VERIFIED DUPLICATE of bug 448367
10 years ago
9 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
All bookmark items are exposed by the Awesome Bar type ahead find feature, but I don't want to see some items. Consider a poorly-maintained bookmark folder that contains bookmarks filed more than 5 years ago. Or, for some people (not for me), bookmarks for "inappropriate" websites.

So it would be good to have a new folder option: "Exclude this folder from the search results on location bar."

Unfortunately, without such an ability, Awesome Bar is only Annoying Bar for me.

Comment 1

9 years ago
I guess this should go in the awesome bar component, where there are similar requests on file (bug 395161, bug 424557)
Component: Bookmarks → Location Bar and Autocomplete
QA Contact: bookmarks → location.bar
Duping to bug 448367 because it is slightly less specific and is similar to some other bugs but still accomplishes this.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448367
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.