patcher logging regression in snippet generation (from bug 428063)

RESOLVED WONTFIX

Status

P5
normal
RESOLVED WONTFIX
11 years ago
5 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [automation][updates][releases])

(Reporter)

Description

11 years ago
See bug 428063 comment #32 - this is a cosmetic issue in the logging issue and doesn't affect the snippets.
(Reporter)

Updated

11 years ago
Priority: -- → P3
Summary: patcher logging regression in snipppet regression from bug 428063 → patcher logging regression in snippet regression from bug 428063
(Reporter)

Updated

11 years ago
Summary: patcher logging regression in snippet regression from bug 428063 → patcher logging regression in snippet generation (from bug 428063)
Component: Release Engineering → Release Engineering: Future
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Whiteboard: [automation][updates]
Priority: P3 → P5
(Reporter)

Comment 2

9 years ago
This is still valid but it is strictly a cosmetic issue in reporting how many snippets have been generated. Since fixing this properly would be an intrusive change that risks regressions to the actual snippets it's not worth fixing.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Whiteboard: [automation][updates] → [automation][updates][releases]
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.