Bookmark container label disappears on hover

RESOLVED DUPLICATE of bug 429769

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 429769
10 years ago
9 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
This is most likely a core-* bug so please reassign (I don't know what the correct component is)

To test this, create a folder on the bookmark toolbar and, put a bookmark as well as another folder inside. Now open the folder and drag the bookmark into the nested folder: the nested folder's label will be hidden, which should not happen.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051210 Minefield/3.0pre

I can't reproduce this on Windows.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429769
You need to log in before you can comment on or make changes to this bug.