Closed Bug 433492 Opened 12 years ago Closed 12 years ago

install autoconf 2.13 on the linux ref platform

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bhearsum, Assigned: bhearsum)

References

Details

Currently, hg based builds (mozilla-central, actionmonkey, etc) require that you regenerate configure, which requires autoconf 2.13. We should probably just put this on the ref platform and be done with it.
need to do:
wget http://ftp.gnu.org/gnu/autoconf/autoconf-2.13.tar.gz
tar -zvxf autoconf-2.13.tar.gz
cd autoconf-2.13
./configure && make
su -c 'make install'
su -c 'ln -s /usr/local/bin/autoconf /usr/local/bin/autoconf-2.13'
You should also be able to "yum install autoconf213"
Priority: -- → P3
Blocks: 427920
Assignee: nobody → bhearsum
I installed it through autoconf and symlinked the binaries into /usr/local/bin, because we have AUTOCONF=/usr/local/bin/autoconf-2.13 in some mozconfigs.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.