Sunbird/Lightning deletes additional categories of events with more than one category in an iCal-file

VERIFIED DUPLICATE of bug 316927

Status

Calendar
Import and Export
--
major
VERIFIED DUPLICATE of bug 316927
10 years ago
10 years ago

People

(Reporter: Martin Schumann, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.13pre) Gecko/20080305 Sunbird/0.8

When Sunbird/Lightning synchronizes with an external iCal-file (on a webserver) which has events with more than one category, it only leaves one category to the respective events, the rest of the categories are deleted.

Reproducible: Always

Steps to Reproduce:
1. Create an iCal-file with an event that has more than one category (e.g. with Rainlendar or by simply adding further "CATEGORIES"-lines to the ics-file).
2. Load this ics-file to Sunbird/Lightning and save it as an iCal-file.
Actual Results:  
The additional categories of the event are removed, only one is left.

Expected Results:  
All categories of the event should at least be preserved in the iCal-file.

Comment 1

10 years ago
Looks like a duplicate of Bug 405371 that is a duplicate of Bug 316927.
(Reporter)

Comment 2

10 years ago
It is, indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316927

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.