JQuery sortable draggable bug (leaves graphical glitches)

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
trivial
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Adrian Westlake, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When dragging sortable elements around, some graphical glitches are visible.

Reproducible: Always

Steps to Reproduce:
1.Go to URL http://dev.jquery.com/view/trunk/ui/demos/functional/#ui.sortable
2.Drag the sortable elements to the left and release the mouse
3.The elements leave visible black dots as they fall back in place
Actual Results:  
Black dots left

Expected Results:  
Clean transition with no graphical glitches
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051210 Minefield/3.0pre

I don't see the graphical glitches here. Do you also see the problem with the latest trunk nightly build? http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 2

10 years ago
Created attachment 320738 [details]
jQuery FF Bug - shown to the left of 'positions'
(Reporter)

Comment 3

10 years ago
Still there will the latest nightly build. have added an attachment to show you what I mean. Maybe it is a problem specific to my hardware.
(Reporter)

Comment 4

10 years ago
also not there with Firefox 2, or IE7
It looks familiar to me although I can't reproduce this specific case. 
Summary: JQuery sortable draggable bug → JQuery sortable draggable bug (leaves graphical glitches)
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.