No shortcut for new duplicate tab functionality

RESOLVED DUPLICATE of bug 455722

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 455722
11 years ago
11 years ago

People

(Reporter: techtonik, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Now it is possible to duplicate tab with all its history by dragging tab with pressed Ctrl. It would be nice to have similar keyboard shortcut to duplicate current tab.


Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 1

11 years ago
Also see bug 432094.

Comment 2

11 years ago
There's an initiative for adding this in bug 225680.

Besides, either this bug or bug 432094 will be needed to make the feature actually accessible to keyboard-only users.
Keywords: access

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 225680

Updated

11 years ago
Duplicate of bug: 455722
You need to log in before you can comment on or make changes to this bug.