Feature request: Ability to lock an email message so it can't be deleted and/or moved

VERIFIED DUPLICATE of bug 396311

Status

--
enhancement
VERIFIED DUPLICATE of bug 396311
10 years ago
10 years ago

People

(Reporter: jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.14 (20080421)

I would like to see the ability to lock a message (make it read-only) so that it cannot be deleted (can't be moved to trash or junk folder), and/or cannot be moved to any another folder.

Could probably be accessed by righ-clicking on the message, and then choosing either the TAG or the MARK item, and then you could have some options like:
 (1) Message cannot be deleted or junked, and cannot be moved to another folder.
 (2) Message cannot be moved to another folder, but it can be deleted or junked.
 (3) Message cannot be deleted or junked, but it can be moved between folders.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396311

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.