Firefox Doesn't Display Web Pages

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080414 Firefox/2.0.0.14 Flock/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Every time I open Firefox and try to open any web site, it says it is done loading and the page is blank.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Go to any site
3. BOOM!*

*Probably only happens with my computer
Actual Results:  
The pages are blank!

Expected Results:  
Worked fine and displayed the pages

also it says it has an INCOMPATIBILITY to the Google Web Accelerator Version 1.0.93.116 AND BlockSite 0.7

Updated

10 years ago
Duplicate of this bug: 433651

Comment 2

10 years ago
Try disabling your add-ons one by one and let us know which one is causing
the problem.  Thanks.

Comment 3

10 years ago
No response from reporter.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.