Displaying the IMIP bar takes too long (100% CPU)

VERIFIED DUPLICATE of bug 432774

Status

VERIFIED DUPLICATE of bug 432774
10 years ago
10 years ago

People

(Reporter: klint, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9pre) Gecko/2008051206 Minefield/3.0pre
Build Identifier: TB 2.0.0.14 + Lightning 20080513

When displaying message containing an invitation, the IMIP bar takes some seconds before being displayed, using almost 100% of CPU.


Reproducible: Always

Steps to Reproduce:
1.Move to a mail containing an invitation
2.Display the mail
3.
Actual Results:  
The IMIP bar is displayed after some seconds and the CPU is used at 100% by Thunderbird during that time.

Expected Results:  
It should be displayed immediately.

I have almost a dozen of calendars (Google-based), with large amount of events.

Comment 1

10 years ago
This probably the lookup of events in the calendars which means this will be much better when caching is in place. Do you notice any difference when using caching?  (turn it on for the calendars one by one I would suggest).  
Same as Bug 432774?
(Reporter)

Comment 3

10 years ago
Yes Stefan, I would say so (hadn't found it in the first place!)
And Bas, you are right as well, it's much much better with caching turned on.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432774
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.