CSS Padding crops Table Cells

VERIFIED DUPLICATE of bug 43204

Status

()

P3
normal
VERIFIED DUPLICATE of bug 43204
19 years ago
19 years ago

People

(Reporter: tony.gorman, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
if CSS padding-left and padding-right is applied to content within a table cell, 
the table cell seems to stop short. the gap between where the cell stops and 
where it should stop is directly proportional to the total of left- and 
right-padding.

Comment 1

19 years ago
This bug report has been entered twice by the reporter.

*** This bug has been marked as a duplicate of 43204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.