perhaps images "modal window" should be positioned so that it doesn't scroll offscreen

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
11 years ago
3 years ago

People

(Reporter: timeless, Unassigned)

Tracking

x86
Windows XP

Details

(URL)

(Reporter)

Description

11 years ago
i'm starting to use addons because *someone else* created an account (for themselves in their name with my email address)....

0. be logged into the account created by someone else !
1. load https://addons.mozilla.org/en-US/seamonkey/addon/2335
2. click the image under "More Images"
3. scroll the page up or down

actual result:
the image box scrolls around.

expected result:
the image box should be styled so that it doesn't scroll around. if the image is too big, the box itself should have scrollbars instead of the page.
I couldn't reproduce this at all but morgamic could with a very small window.  However, we concluded that whether the image box scrolls or the browser scrolls is inconsequential - the information is still shown and accessible.  marking wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.