Closed Bug 433897 Opened 13 years ago Closed 13 years ago

message posted to news.mozilla.org did not propagate to google groups

Categories

(mozilla.org :: Discussion Forums, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dmose, Assigned: justdave)

References

()

Details

The message I posted yesterday with the headers below did not make it to Google Groups (see the URL in the URL field of this bug).  Since some piece of the community primarily reads news through Google Groups, it would seem worthwhile to try and verify that this was the only one that got lost and/or understand why it got lost, in order to ensure that it's not part of a bigger problem.
 
From - Wed May 14 15:54:33 2008
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
Path: border1.nntp.dca.giganews.com!nntp.giganews.com!local02.nntp.dca.giganews.com!nntp.mozilla.org!news.mozilla.org.POSTED!not-for-mail
NNTP-Posting-Date: Wed, 14 May 2008 17:32:21 -0500
Date: Wed, 14 May 2008 15:32:20 -0700
From: Dan Mosedale <dmose@mozilla.org>
User-Agent: Thunderbird 3.0a2pre (Macintosh/2008051403)
MIME-Version: 1.0
Newsgroups: mozilla.dev.planning,mozilla.dev.apps.thunderbird,mozilla.dev.apps.seamonkey,mozilla.dev.apps.calendar
Followup-To: mozilla.dev.planning
Subject: Thunderbird v.next: branch or trunk?
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Message-ID: <hKWdnYzznZPo9bbVnZ2dnUVZ_tXinZ2d@mozilla.org>
Lines: 54
X-Usenet-Provider: http://www.giganews.com
NNTP-Posting-Host: 64.81.50.187
X-AuthenticatedUsername: NoAuthUser
X-Trace: sv3-QJkT6Sl7otj57ZQxuf6ujMsfRRZTO6brpf39ECbMtciB8FdWT2vhKT7MwUWEjboNJZkv1pjX1BHL2yK!+Xnd/3QxszG6miwVEs4xxBZU8EHRWiRpoFFxKFXgVwsz6P/fU6DSjcL5TVPEXHZTslmPg5Gy1Rts!1gnKj9bNRp0=
X-Abuse-and-DMCA-Info: Please be sure to forward a copy of ALL headers
X-Abuse-and-DMCA-Info: Otherwise we will be unable to process your complaint properly
X-Postfilter: 1.3.39
Bytes: 3767
Xref: number1.nntp.dca.giganews.com mozilla.dev.planning:4769 mozilla.dev.apps.thunderbird:3623 mozilla.dev.apps.seamonkey:4881 mozilla.dev.apps.calendar:3402
Google has mozilla.dev.apps.seamonkey listed as moderated currently (but news.mozilla.org doesn't), which means posts to that group won't show up on Google unless they were posted via Google or our mail gateway.  This was a temporary anti-spam measure because the newsgroup was getting slammed with massive amounts of spam being posted via Google.  See bug 425122 for details.

This change has been reverted (planned to do it last night, but I didn't get it in before Google polled our config).  Google should pick it up around midnight PDT tonight.
Assignee: gerv → justdave
Depends on: 425122
The message that didn't go through we're probably not going to be able to recover, however, I'd appreciate if you could try to reproduce the same scenario and let me know if it's working any better today after last night's config changes.
Was that change only made to dev.apps.seamonkey? I still don't see any archiving of mozilla.dev.apps.seamonkey, and I'm still getting mod requests from Google posts for the support groups.
er, I changed the setting in mailman and forgot I'd initially hacked the script that generated the file google pulls.  Just undid that hack, they poll in an hour and 20 minutes, so we'll know soon enough.
I'm assuming this is correct now also, the settings changes on the 18th should have fixed it.  If not, please reopen.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.