bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mac Preferences has empty space

RESOLVED INVALID

Status

()

Firefox
Preferences
--
trivial
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Jo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

The Preferences window has a significant amount of unused space. Vertically,  the ~50 pixels between end of the controls and the help buttom are empty.. Tested under the Proto and Scribblies Brite themes.

Reproducible: Always




Intel Leopard

Comment 1

10 years ago
Would you mind trying a more recent RC1 candidate build with the default theme? I do notice a certain amount of 'whitespace' in the Tabs panel for example but not the Applications panel.

I am using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
(Reporter)

Comment 2

10 years ago
My mistake - it's caused by the Weave add-on. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.