table too wide (all) renders the tables at first, then they dissapear (dec/linux).

VERIFIED FIXED in M11

Status

()

P1
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: lansdoct, Assigned: karnaze)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

20 years ago
As the page starts rendering, the tables (embedded tables) on the side are drawn.  Then they dissapear once the entire page is loaded, and the black background extends only to two thirds of the page (horizontally), the rest is gray.  The html seems to be valid, though I didn't run it through a validator.  Thanks.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Priority: P1
Hardware: DEC → All
Summary: renders the tables at first, then they dissapear. → table too wide (all) renders the tables at first, then they dissapear (dec/linux).
(Assignee)

Comment 1

20 years ago
The table is too wide on WinNT and probably all operating systems.
(Assignee)

Updated

20 years ago
Target Milestone: M5
(Assignee)

Comment 2

20 years ago
Moving to M5
(Assignee)

Updated

20 years ago
Target Milestone: M5 → M6
(Assignee)

Comment 3

20 years ago
Moving to M6.
(Assignee)

Comment 4

20 years ago
Moving to M8.

Comment 5

20 years ago
Just noting that the original problem is gone (the super-wide table). Pretty
good now wrt 4.xP, but a couple of table problems remain. More later.

Comment 6

20 years ago
chrisd, is this bug still true on all?  Or is this bug fixed and a new bug for
remaining problems needed?

Updated

20 years ago
Whiteboard: [MAKINGTEST] 3jrgm:

Comment 7

20 years ago
The original 'too-wide' problem is gone. There do remain a couple of problems
including one that is unique. I'll get a testcase for these problems. Question:
Should I file them on a new bug and close this one? (I believe the answer is
yes). John.

Comment 8

20 years ago
The problems on the page looks like they are caused bu bug#5797 . This bug
causes tables that use pixel #'s for <td width> to not size the cells in the
same row properly. So it may now be a duplicate of this bug.
(Assignee)

Comment 9

20 years ago
Moving to M9.
(Assignee)

Comment 10

20 years ago
What remains is not bug 5797, because I've fixed that one locally and this one
is still alive.
(Assignee)

Updated

20 years ago
Target Milestone: M9 → M10
(Assignee)

Comment 11

20 years ago
The column "Alpha Related Sites" is too far to the left. Moving to M10.

Updated

20 years ago
Whiteboard: [MAKINGTEST] 3jrgm: → [TESTCASE]
Created attachment 1246 [details]
testcase: right column too far to the left

Comment 13

19 years ago
Spoke to karnaze during bug triage today.  Moving to M11.  Not an M10 blocker.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 14

19 years ago
The column "Alpha Related Sites" looks similar to Nav4.6.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 15

19 years ago
Using the 8/14 testcase with 10/20 app, verified bug fixed.
You need to log in before you can comment on or make changes to this bug.