Subscribe is not launching (hang) for migrated profile

VERIFIED DUPLICATE of bug 39853

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 39853
18 years ago
10 years ago

People

(Reporter: Karen Huang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Subscribe is not launching (hang) for migrated profile.
So, I need to use the new profile to create new news account in order to have 
subscribe launching. I don't know that this is specific migration problem or 
news subscribe problem, I am just use subscribe component, please reassign or 
change the component if I was wrong.
(Reporter)

Updated

18 years ago
Keywords: nsbeta2, regression
QA Contact: lchiang → huang
this is not a regression.

what news server are you trying to use it against?

my guess is news.mcom.com or something with a lot of newsgroups.

with a migrated profile, the hostinfo.dat gets migrated.

see bug #39853 

if you wait long enough (and it will be a LONG time) it will unblock.

I'd love to fix this for beta2.
(Reporter)

Comment 2

18 years ago
Yes. You are right. I used news.mcom.com...and it finally display from Linux.
From Mac, it seems it's still processing.... If bug 39853 already tracked for 
this problem, then I am marking dup for bug 39853 now.

*** This bug has been marked as a duplicate of 39853 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
OS: Windows NT → Mac System 9.0
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: huang → search
You need to log in before you can comment on or make changes to this bug.