drop feedback on containers doesn't work after scrolling

VERIFIED FIXED in M18

Status

()

P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: mikepinkerton, Assigned: mikepinkerton)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Assignee)

Description

18 years ago
- bring up bookmarks
- click the down arrow of the scrollbar once
- drag something over the folders in bookmarks

expected:
- they indicate they can be dropped on

actual:
- no indication you can drop on them

this broke when grids landed. the feedback is correct when the tree is at the 
very top.
(Assignee)

Comment 1

18 years ago
nominating for beta2, oops this is mine
Assignee: hyatt → pinkerton
Keywords: nsbeta2
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 2

18 years ago
Putting on [nsbeta2+] radar for beta2 fix. 
Whiteboard: [nsbeta2+]
(Assignee)

Updated

18 years ago
Target Milestone: --- → M18
(Assignee)

Comment 3

18 years ago
*** Bug 43787 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
*** Bug 44515 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
verified fixed for drop feedback after scrolling -- mac/linux/win32 20000717nn
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.