Dock Icon animation not working (bouncing) when new mail is received

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: john, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme][closeme 2009-12-15])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.14 (20080421)

I have set the prefs to animate the dock icon to bounce. It has worked (bounced) only twice since using thunderbird. The icon will display the number of new mails received, and will play a sound, but will not animate.

I have gone over all the settings on the Mac and all the setting for Thunderbird.Every thing is set correctly.

My mail is being fetched from Godaddy web-based email.

Thank you

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Whiteboard: dupeme
Hello John, are you using IMAP? It is a dupe of bug #473145?
Whiteboard: dupeme → [dupeme][closeme 2009-12-15]
RESO INCO due to lack of response to previous question. If you feel this change was made in error, please respond to the bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.