build ID not entirely visible.

VERIFIED FIXED

Status

SeaMonkey
UI Design
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Decklin Foster, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Using 062120 Linux, the Build ID is cut off in the statusbar. it reads
"2000062...". It looks like the font might have changed slightly since this
morning. My font resolution is 96 dpi.

Comment 1

18 years ago
can anyone see this too? If yes, then move it to UI: Feedback
(Reporter)

Comment 2

18 years ago
Created attachment 10524 [details]
a comparison of 062108 and 062120 on my system
(Reporter)

Comment 3

18 years ago
Created attachment 10525 [details]
Reference rendering of Tahoma and Trebuchet MS with the GIMP
(Reporter)

Comment 4

18 years ago
I should also add that my font server is xfstt.

Comment 5

18 years ago
--> xpapps gui, seeing on win32 build of today's. Perhaps to do with weird fonts
today.

Component: Browser-General → XP Apps: GUI Features
OS: Linux → All

Comment 6

18 years ago
forgot to reassign...
Assignee: asa → ben
QA Contact: doronr → sairuh

Comment 7

18 years ago
*** Bug 43666 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

18 years ago
As of CVS checkout @ 10:30PDT today, the Build ID is now part of the titlebar
text, so this bug doesn't apply anymore. Closing.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
looks fine now (comm 2000.07.17.08 linux), assumming you don't make the window
so small that you cannot see all the titlebar text. ;)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.