Problem with images on Hi5 profiles

RESOLVED DUPLICATE of bug 428694

Status

()

RESOLVED DUPLICATE of bug 428694
11 years ago
10 years ago

People

(Reporter: stasym, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

No hi5 album images are displayed at www.hi5.com using Firefox 3.0 RC1 under Windows Vista.

Reproducible: Always

Steps to Reproduce:
1. Log in to www.hi5.com
2. Try to display a user's images
Actual Results:  
No images are displayed.

Expected Results:  
The images should have displayed properly.

Comment 1

11 years ago
I also have the same problem. I'm using Firefox 3.0 RC1 under Windows XP SP3. The problem is exactly the same. I must say that the problem also existed with Beta5 and under XP SP2
WFM on Vista:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008051706 Minefield/3.0pre

Can you point to the exact page thats causing you the problem, all pictures are showing up perfectly for me.

Comment 3

11 years ago
OK, Hi5 is a Social Networking site just as Facebook. To reproduece the bug, you have to enter in any profile, the go to check the profile pictures. The thumbnails are fine, when you click on them is that the picture you requested doesn't appear
(In reply to comment #3)
> OK, Hi5 is a Social Networking site just as Facebook. To reproduece the bug,
> you have to enter in any profile, the go to check the profile pictures. The
> thumbnails are fine, when you click on them is that the picture you requested
> doesn't appear


Yeah I'm a member, I just don't seem to have any problems (there is an error in the console, although totally unrelated, and which site doesn't have an error or 2?)

I searched other profiles, viewed their pics perfectly, my own profile/album works perfectly (when i say perfectly i mean the thumbnail and the full picture), so maybe theres something i'm missing but i cant reproduce this.

Comment 5

11 years ago
i also hace this problem,stavros are you from cyprus? because i'm starting to think it's a country related one
(Reporter)

Comment 6

11 years ago
I am from Greece1

Comment 7

11 years ago
well i have the same problem unter xp sp3 also had it on sp2 i don't really know why, and natch do you have any add ons? on it?
Did anyone that's getting this error try the site in safemode http://kb.mozillazine.org/Safe_Mode_(Firefox)?

Also if your getting any errors specific to this site in the error console (Tools-->Error Console) could you post them here.

Comment 9

11 years ago
If the problem is that the pictures in the hi5 albums are displayed bellow (bellow vertical add, need to scroll down to view them), I can confirm this problem.


If I zoom out to print screen it, however, they will be displayed correctly, so I can't attach an image to illustrate it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428694
You need to log in before you can comment on or make changes to this bug.