Camino will no longer load my gmail account. It just keeps going in circles saying it's loading.

VERIFIED DUPLICATE of bug 429684

Status

--
major
VERIFIED DUPLICATE of bug 429684
10 years ago
10 years ago

People

(Reporter: cpbortnick, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)

When I click into my gmail account camino says it's loading, the bar says it is loaded and it goes blank, then goes back to the loading screen.  Round and round and round.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429684

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.