Bookmarks are missing in Bookmarks Library

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: mdiblasi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

Bookmarks appear in pull down menu, but do not show up in Bookmarks Library.  If doing a search in that window, it will pull up the bookmarks, but the only thing that normally shows up in the window is 3 copies of the current web page.

Reproducible: Always

Steps to Reproduce:
Menu -> Organize Bookmarks...



This has been happening on every version of the Firefox 3 beta releases so far.  Firefox 2 works perfectly on same system.
Component: Bookmarks → Places
QA Contact: bookmarks → places

Comment 1

11 years ago
Sorry but we need some more details to reproduce your problem, there's nothing useful there... at least a screenshot or a description of how bookmarks are organized in you profile, and steps you follow to see the problem

Comment 2

11 years ago
Also you should try with a clean profile or in safe-mode to exclude problems with extensions.
(Reporter)

Comment 3

11 years ago
I just switched to a new profile, removed the old one and all its files and the problem is now gone.  Very strange, since I already tried creating a new profile.  I'll mark this as fixed, thanks for the help- sorry it was a problem on my end.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.