CELLPADDING ignored on top/bottom (M17 alpha)

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Stanton McCandlish, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    2000062108

See the "Top 12" small table on the right-hand side. It has CELLPADDING="5", yet the 
cellpadding only appears on the sides, not on the top or bottom!  Doh!

Reproducible: Always
Steps to Reproduce:
1. Load the URL provided.

2. There is no 2.

Actual Results:  Cell padding did not appear on top or bottom, only left and right sides.

Expected Results:  Cell padding on all 4 sides.

n/a

Comment 1

18 years ago
I cannot reproduce this either with 20000623. Do you still see this with the
latest build or am I just missing something?

Zach

Comment 2

18 years ago
I need a response to confirm this bug and send it to the dev. team. Do you 
still have this problem with the latest nightly on OS 9? 

Comment 3

18 years ago
I created a test case at http://www.zukes.com/test.html
It is a table with cellpadding=10 border=1 and cellspacing=0. Inside is a 20px square gif.

Looks fine on Mac 2000062708.

Comment 4

18 years ago
mech_filter@eff.org, can you still see this bug. Both on your site and on 
the testcase posted?

Comment 5

18 years ago
tested with 6/27 Mac build on OS 9  Resolving Worksforme.  Stanton, if you still 
see this with current builds please reopen.  Thanks for your help in testing 
Mozilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Nope, it does indeed appear to be gone.  Yay!  New test page to see for yourself:
 http://www.eff.org/test 

Comment 7

18 years ago
Not seeing in 2000082313 OS9. Marking verified worksforme.
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.