Closed Bug 434224 Opened 13 years ago Closed 13 years ago

Marking a keyword from find field misrenders imdb page

Categories

(Toolkit :: Find Toolbar, defect)

1.9.0 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 263683

People

(Reporter: cerebro84, Unassigned)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9) Gecko/2008051206 Firefox/3.0

On the http://www.imdb.com/name/nm0299236/filmoseries#tt0285331 page I tried to search for the word "writer" and it worked fine, but when I clicked on Evidenzia (I think it's "mark" on an english-speaking firefox) the marked words were overlapping other text. I've put the pictures of the difference on imageshack:
before marking http://img140.imageshack.us/my.php?image=imdb1hm6.jpg
after marking http://img292.imageshack.us/my.php?image=imdb2rg1.jpg

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.imdb.com/name/nm0299236/filmoseries#tt0285331
2.Press CTRL+F and write written (sorry for the word joke)
3.Click on mark
Actual Results:  
Some text becames unreadable

Expected Results:  
The page should be readable as if it wasn't marked

My theme is the default theme, these are my enable extensions:

- Adblock plus
- Flashgot
- Gmail notifier
- Google reader watcher
- Tab Mix Plus
Attached image Page before marking
Attached image Page after marking
Version: unspecified → 3.0 Branch
Summary: Marking a keyword from find field misrender imdb page → Marking a keyword from find field misrenders imdb page
This is due to bug 263683.  The IMDB site could work around the bug by using a more specific selector than ".filmoseries .filmo span" in its CSS.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 263683
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.