There is no option to select arbitrary folders when adding a Livebookmark

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: rizwank, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

When adding a Livebookmark in FF3 RC1, I am presented with the folder list with only five prepopulated options - but no option to click a flyout to select any Bookmark Folder. 

Bookmarks .. Add Bookmarks doesn't have this issue. 

Reproducible: Always

Steps to Reproduce:
1. Have more than five folders in your bookmarks
1. Go to an RSS feed.
2. Click Subscribe using LiveBookmarks
3. Attempt to place your Livebookmark in an arbitrary folder
Actual Results:  
Presented with a gimped "Add Bookmark" dialog, NOT allowing arbitrary placement in any folder.

Expected Results:  
Presented with a "Add Bookmark" dialog, allowing arbitrary placement in any folder.
(Reporter)

Comment 1

11 years ago
Changing Build to 3.0 Branch.
Version: unspecified → 3.0 Branch

Updated

11 years ago
Component: Bookmarks → Places
QA Contact: bookmarks → places

Comment 2

11 years ago
Created attachment 321772 [details]
screenshot (wfm on windows)

this bug was fixed before the RC and it is WFM on Windows as you can see in this screen, you should be presented with a similar dialog
Can you try in Safe mode?
(Reporter)

Comment 3

11 years ago
"WFM" ?

It works correctly in safe mode. How would I find what plugin/extension/theme is causing this problem then?

Thanks!

Comment 4

10 years ago
WFM = Works For Me
And it's a WFM too with
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Do you still have that with FF3.0.1 ?
If yes, disable all add-ons and if it works, try one by one to find the culprit. If same, try a new profile.

Comment 5

10 years ago
WFM, see comment 3, caused by an add-on/theme bug, please contact add-on author to fix the issue if you can find the culprit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.