If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3 RC1 just killed DPI scaling

RESOLVED DUPLICATE of bug 434157

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 434157
10 years ago
10 years ago

People

(Reporter: Jonny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Firefox/3.0RC1

http://www.neowin.net/forum/index.php?showtopic=637541&st=0
http://forums.mozillazine.org/viewtopic.php?t=656301
** Above Links fully detail the problem with screen shots**

Firefox 3 RC1 broke the DPI auto scaling in mutiple OS's the buttons, menus, everything use to scale with firefox 3 (best feature in it, in my opinion).When installing firefox 3 it would look at your OS DPI and scale everything to it. now RC1 came along broke it all web pages are small, icons, menu's, buttons.

Many people are complaining and there is no option to enable this but to hack CSS/Chrome which is was too hard.

This is killing my experience with firefox major deal breaker!

You guys rock please fix this! (Working: All Builds - Firefox3b5) (Broken:FirefoxRC1 - ?)

Reproducible: Always

Steps to Reproduce:
1. Just Install it
2. Remover
3. Install Beta5 Back and it looks perfect again, again please follow link to neowin for pictures)
Actual Results:  
It scaled back to micro sized browsing, which is hard at 1920x 1080

Expected Results:  
Scaled the GUI and the WEBpages to the OS's set DPI like all other builds of firefox 3 did

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434157
You need to log in before you can comment on or make changes to this bug.