If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mailto Handler is missing in the Applications Tab

RESOLVED DUPLICATE of bug 427386

Status

Mozilla Localizations
he / Hebrew
RESOLVED DUPLICATE of bug 427386
10 years ago
9 years ago

People

(Reporter: Tomcat, Assigned: Mic Berman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.9) Gecko/2008051206 Firefox/3.0

Steps to reproduce:
-> Open the Options
-> Go to the Applications Tab
--> mailto Handler is missing, even when you have multiple Mail Handler
Installed like Tbird, Outlook Express

Comment 1

10 years ago
Are you sure it is Hebrew-specific issue? I can't see there anything either. (en-US RC1 Linux)


Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

Comment 2

10 years ago
I can reproduce it on Linux with a clean profile. What is required in order to get it fixed? We should hurry and do it before 3.0, or we will end with broken profiles for users who will install 3.0.


Mozilla/5.0 (X11; U; Linux i686; he; rv:1.9) Gecko/2008051202 Firefox/3.0
Blocks: 415606

Comment 3

10 years ago
Created attachment 321514 [details]
Screenshot showing all apps and no mailto: handler

Some add-ons were disabled before taking this screen-shot for clarity. Screenshot taken on hebrew Firefox on win-xp with clean profile.

Comment 4

10 years ago
Fix added to 433777 attachment 321801 [details] [diff] [review].

https://bugzilla.mozilla.org/attachment.cgi?id=321801&action=diff#browser/chrome/browser-region/region.properties_sec1

Updated

10 years ago
Depends on: 433777
OS: Windows XP → All
Hardware: PC → All

Comment 5

10 years ago
Adding RC2? as per Pascal and Mic
Whiteboard: [RC2?]

Comment 6

9 years ago
Marking dupe of bug 427386.
No longer blocks: 415606
Status: NEW → RESOLVED
Last Resolved: 9 years ago
No longer depends on: 433777
Resolution: --- → DUPLICATE
Whiteboard: [RC2?]
Duplicate of bug: 427386
You need to log in before you can comment on or make changes to this bug.