Table in download dialog resizes itself during download

VERIFIED DUPLICATE of bug 38376

Status

()

P3
normal
VERIFIED DUPLICATE of bug 38376
18 years ago
18 years ago

People

(Reporter: tet, Assigned: trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 95; DGE)
BuildID:    2000061311

When downloading anything (files, web pages, source code etc.), the download 
dialog contains a table showing information about progress etc. This table 
resizes itself throughout the duration of the download.

Reproducible: Always
Steps to Reproduce:
1. Go to a URL, any one will do
2. Right click the background
3. Select "Save Page As..."

Actual Results:  The download dialog appears, with the table it contains 
partially obscured (it's height is larger than the size of the dialog, due to 
line wrapping, but as the table resizes itself, the height shrinks).

Expected Results:  Displayed a fixed size table within the dialog.

Screenshots of the problem, and more information about it are at 
http://www.astradyne.co.uk/mozilla/

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 38376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.