A new Swedish holiday calendar that covers 2000-2020 (the current one only covers 2006)

VERIFIED DUPLICATE of bug 434393

Status

VERIFIED DUPLICATE of bug 434393
11 years ago
11 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: New Swedish Holiday Calendar

I have attached a iCalendar file containing the Swedish holidays for the period 2000 through 2020. In contrast to the current holiday calendar, this one only contains the official holidays, a few very common non-official holidays and the daylight time saving dates (the current calendar contains events that I've never ever heard about). It's not perfect, but it is better than none.

Best regards,
Soren Petersen

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434393
(Reporter)

Comment 2

11 years ago
Sorry... managed to screw up while reporting the bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.