Unable to turn on spell checker after it was turned off for the field

VERIFIED DUPLICATE of bug 433406

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 433406
10 years ago
10 years ago

People

(Reporter: Andrey Lokot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9) Gecko/2008051206 Firefox/3.0

Unable to turn on spell checker again for the particular input field after it was turned off once for this field (from context menu)

Reproducible: Always

Steps to Reproduce:
1. Don't know if it means but I have spell checker turned on by default
2. Go to some page with multiline input field (I used Google Translate, see URL)
3. Turn spellchecker off from context menu
4. Turn spellchecker on from context menu

Actual Results:  
Spellchecker is off and can't be turned on

Expected Results:  
Spellchecker should turn on

Spellchecker menu stops become "checked" just after you turn it off for some particular field. Behavior is "separate" for different input boxes on the page. The same for single-line inputs. Everything works properly in Firefox 2.0

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433406
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.