If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Testopia 2.0-RC1 failed to patch bugzilla 3.0.4or3.0.3 on Windows 2003 IIS6

RESOLVED WORKSFORME

Status

Testopia
Integrations
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: ganjie, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322)
Build Identifier: 2.0 rc1

Install Bugzilla 3.0.4 on Windows 2003/iis6 .I think it work good,functions correctly,then i path 2.0 rc1 .
but when i brower it with ie6,get this error:
CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.




Reproducible: Always

Steps to Reproduce:
1.Install Bugzilla 3.0.4 on Windows 2003/iis6 and I think it work good,functions correctly.
2.Untar Testopia 2.0-RC1
3.PATH:C:\bugzilla-3.0.4>testopia/tools/patch.exe -p0 -i testopia\patch-3.0.x
Actual Results:  
C:\bugzilla-3.0.4>testopia/tools/patch.exe -p0 -i testopia\patch-3.0.x
patching file Bugzilla/User.pm
.
.
.
(no error)

but when i brower it with ie6,get this error:
CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.



Expected Results:  
I hope i can use bugzilla and testopia,but failed.

before i path 2.0-RC1,i have pathed 2.0 beta,it look like worked,but have some bugs.When I path 2.0-rc1,get this bug,I have no idea now,need help,thanks.
(Reporter)

Comment 1

10 years ago
I think it maybe IIS error .when i install it on other PC,it works.but always have some bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.