Problems with Silverlight and Flash

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: erazor84, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008051206 Firefox/3.0

Firefox 3 RC1 don´t load the silverlight addon. With flash i got also some problems, that some web elements are not loading probably.

I´ll try to reinstall silverlight in version 1.0 and 2.0beta, but it doesn´t work

hope my english is good enough ;)

regards

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Some versions of silverlight.js don't work with Firefox 3.  There seem to be more than one version of the silverlight.js out in the web because some sites do work.  The silverlight.js needs to be fixed.  See Bug 432371.
Does this happen with Firefox 3.5 or later and silerlight 3 or later?
Component: Extension Compatibility → General
QA Contact: extension.compatibility → general
Version: unspecified → 3.0 Branch

Comment 3

9 years ago
The site WFM.  And either way the issue was a server side issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.