<colopicker type="button"> has no disabled styles

RESOLVED DUPLICATE of bug 427619

Status

()

Toolkit
XUL Widgets
--
minor
RESOLVED DUPLICATE of bug 427619
10 years ago
10 years ago

People

(Reporter: glazou, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
The colorpicker XUL element has no disabled styles when used with type="button",
at least on winXP. I would recommend adding something like the following to
winstripe/global/colorpicker.css:

.colorpicker-button-colorbox[disabled="true"] {
  border-color: GrayText;
  background-color: transparent ! important;
}

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427619
You need to log in before you can comment on or make changes to this bug.