If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Today Pane] Daily events are not colorized in the today pane

VERIFIED DUPLICATE of bug 433937

Status

Calendar
General
VERIFIED DUPLICATE of bug 433937
10 years ago
10 years ago

People

(Reporter: Fabi, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Thunderbird 2.0.0.14, Lightning Nightly 2008051719

All-day events shown in the today pane are not displayed in the appropriate caledar color. 

Reproducible: Always

Steps to Reproduce:
1. Create an all-day event 3 days from today
2. Display the today pane
Actual Results:  
The event shows up in the today pane without background color

Expected Results:  
The event shows up in the today pane with the background color of its appropriate calendar. (As in the nightly 0505200820)

This works for internal calendars as well as for remote (google) calendars. This feature was OK in the 050510820 nightly.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433937
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.