If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Keyboard shortcuts customisation doesn't work

RESOLVED DUPLICATE of bug 429824

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 429824
10 years ago
3 years ago

People

(Reporter: Thibaut, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9) Gecko/2008051202 Firefox/3.0

First of all, I'm french, sorry for the bad english, I hope someone will clean
my post if necessary.

When I customize the keyboard shortcuts (with the System Preferences) for "Back" and "Next" in the History menu it doesn't work. I've got the blue highlight on the menu which means that the shortcut is recognized and executed but the browser doesn't go backward or forward, i'm still on the same page.

I'm using French Mac OS X 10.5.2 (Intel) with default Firefox 3.0RC1. Keyboard shortcuts customisation works on other applications.

Reproducible: Always

Steps to Reproduce:
1. Go to "System Preferences" -> "Mouse and Keyboard" -> "Keyboard Shortcuts"
2. Add a shorcut for Firefox (or all apps) with the exact match for "Back" and "Next". Choose "Cmd + (" and "Cmd + )" as new keyboard shortcuts.
3. Reload Firefox, browse some pages in the same tab, try "Cmd + (", it doesn't work but you have the little blue highlight on the "History" menu (which means that it's not Mac OS X not working).
Actual Results:  
Keyboard shortcut doesn't work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435863
duping to bug 429824, because bug 435863 was duped to that bug, in order to lavoid oss of this report.
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.