should be able to search to new tab

RESOLVED DUPLICATE of bug 329386

Status

()

Firefox
Search
--
enhancement
RESOLVED DUPLICATE of bug 329386
10 years ago
10 years ago

People

(Reporter: Ajni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

normally, i ctrl-click to open a link in a new tab, and feel that the search bar should allow ctrl-enter to open the search in a new tab

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Alt-Enter works, though...
(Reporter)

Comment 2

10 years ago
wow, i feel embarrassed, all this time i've been cursing FF for something that it already does... 

i still feel ctrl should do the same, as it is more consistent with the ctrl-click used to open a link into a new tab 
See bug 329386 comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 329386
You need to log in before you can comment on or make changes to this bug.