1 add-on found, but not listed

VERIFIED DUPLICATE of bug 436940

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 436940
10 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({regression})

regression

Details

(URL)

Go to https://addons.mozilla.org , change the locale to german ("Deutsch") and search for "Console²". The page tells you that it found one matching add-on, but doesn't list it. en-US, es-ES and it-IT work.

Comment 2

10 years ago
That probably used to be a bug in the search code. Works fine now, luckily.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Verified WFM too.
Status: RESOLVED → VERIFIED
Status: REOPENED → NEW

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436940
yeppers.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.