webpage can be opened in Windows, but failed in Linux

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
10 years ago
9 years ago

People

(Reporter: mwu4, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Using Firefox with the same version ( 2.0.0.14 ), the URL " https://w2.allianz.com.tw/f1/ " can be opened normally in Windows XP but hanged in FC6. Please help to check what the problem is. Thank you.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
The URL can be opened normally in both Windows and Linux.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.