On clicking Firefox icon - it indicates that a copy of firefox is already open - when its not - will not start firefox 3

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Karim Lakhani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-15)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_4_11; en) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
Build Identifier: Firefox 3 Release Candidate

Hello,

Upgraded from 2 to 3.  Everything seemed to work fine.  Installed the nightly tester tools extension https://addons.mozilla.org/en-US/firefox/addon/6543 - and forced acceptance of all extensions.  Firefox then hung up and will not restart.

I force quit.  Unistalled everything including profiles - now I get this message when I try to open firefox:

Message box has a question mark in it in blue:

Close Firefox

A copy of firefox is already open. Only one copy of firefox can be open at a time.

This is not the case as this is the only copy of firefox that I have.

I have done multiple "clean installs" - same problem.  Have rebooted twice as well.

Reproducible: Always

Steps to Reproduce:
1. Click on firefox icon
2. Close fire fox dialog shows up
3.
Actual Results:  
Fire fox does not start

Expected Results:  
fire fox should start

Comment 1

10 years ago
Did you have a look at Activity Monitor, to see if there is a firefox process running?
(Reporter)

Comment 2

10 years ago
I did and it did not have a firefox process running.  I fixed the problem by using apptrap http://konstochvanligasaker.se/apptrap/ - this totally got rid of all the files associated with firefox.  And now it seems to work.  

Comment 3

10 years ago
Hi there

I was running Firefox 3 Beta 5 and Firefox 3 RC2 without problem.  This week have upgraded(?) to Firefox 3 (Wed 18th June 2008) and since then I have had about 6 occasions when I get this error.

As the guy above, I have gone into XP's Task Manager and Firefox does not show up - either in Applications Tab nor in Processes tab.

Hardware:  Dell Inspiron Laptop
OS: Windows XP SP2
Firefox version: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Have not pinned down exact cause but seems to be around when I have clicked on Gmail icon in System Tray although this doesn't always happen.

No resolution other than to use IE7 for what I want to do (sucks) then to restart laptop.

Comment 4

9 years ago
Do you still see this problem?  I seem to recall something like this getting fixed.
Whiteboard: closeme 2009-03-15
(Reporter)

Comment 5

9 years ago
Hi in 3.0.10 there are no issues. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.