All users were logged out of Bugzilla on October 13th, 2018

impossible to play youtube's video on the page

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: matayo, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008051206 Firefox/3.0 Creative ZENcast v1.02.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008051206 Firefox/3.0 Creative ZENcast v1.02.10

click on play button, but nothing happens

Reproducible: Always

Steps to Reproduce:
1.go here for example : http://www.20minutes.fr/article/231614/Sport-Roddick-out-L-arbitre-fraudeur.php
2.try to see the video (clik play button)
3.nothing happens



instal ff3.0 rc1 this morning
before I have the beta 5 and all was ok

(i'm french and very bad in english...sorry for this report not accurate)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051522 Minefield/3.0pre

This works fine for me (I see several movies on this page).

Comment 2

8 years ago
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]

Updated

8 years ago
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.