usatoday.com - Flash ad does not show on right hand side of page, shows in IE

RESOLVED DUPLICATE of bug 165538

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 165538
10 years ago
3 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Seen while testing Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051906 Minefield/3.0pre

STR:
1. With a new profile and flash installed, visit the usatoday site.
2. Observe the text on the right hand side of the page: "To view this presentation, you need to install the flash plugin"

Expected: The ad would show. It shows in IE fine.
(Reporter)

Comment 1

10 years ago
Created attachment 321649 [details]
Screenshot from Firefox nightly
(Reporter)

Comment 2

10 years ago
Created attachment 321650 [details]
Screenshot from IE
(Reporter)

Comment 3

10 years ago
This XP machines has Shockwave Flash 9.0 r124 installed.
(Reporter)

Comment 4

10 years ago
I see the same thing running the equivalent Mac Tiger nightly so changing to all. I do not see this using the RC1 candidate on Leopard.
OS: Windows XP → All
Hardware: PC → All

Comment 5

10 years ago
It's tripping on the UA string.  Change the UA string in Minefield to Firefox and it works.  So this is not something to worry about. 

Comment 6

10 years ago
http://geckoisgecko.org/

-> T.E.
Assignee: nobody → english-us
Component: Plug-ins → English US
Product: Core → Tech Evangelism
QA Contact: plugins → english-us
Summary: Flash ad does not show on right hand side of page, shows in IE → usatoday.com - Flash ad does not show on right hand side of page, shows in IE
Version: Trunk → unspecified

Comment 7

10 years ago
This is a dupe of bug 165538, I think.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 165538
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.