If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Option for disabling ctrl+<numpad> tab navigation.

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
--
enhancement
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Roze, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0 Creative ZENcast v1.02.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0 Creative ZENcast v1.02.10

I request that an option for disabling ctrl+<numpad> tab navigation.
This new feature is in my opinion useless and it prevents the SpeedDial plugin to work as supposed.

This is greatly disturbing since I really liked the functionally of SpeedDial

Reproducible: Always

Steps to Reproduce:
1.Open a number of tabs
2.Use Ctrl+<NumLockKey> to switch to tab with the same index
Actual Results:  
The tab is selected

Expected Results:  
Opening of speeddials corresponding dial

Default theme

Also, I got a tip to set the ui.key prefs to 0 but nothing happend to with the ctrl+<numpad> feature

Comment 1

9 years ago
The SpeedDial extension can easily override those shortcuts (which in this case it really should - and AFAICT does since version 0.7.1), as can any other extension. -> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.