facebook chat disconnects a lot when there is no problem with my connection

VERIFIED DUPLICATE of bug 433183

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 433183
10 years ago
10 years ago

People

(Reporter: justin isbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

 whenever i use facebook chat. (a built in chat feature in facebook that allows me to instant message other users currently logged into facebook) i get errors from facebook all the time that it is not able to connect to facebook chat. I will then open a window of the same page in internet explorer and it does not fail or get the error. 

Reproducible: Always

Steps to Reproduce:
1.log into a facebook account
2.wait 2-5 minutes
3.the facebook application at the bottom of the page gives an error message
Actual Results:  
i get the error message that facebook chat cannot get connected

Expected Results:  
it simply should have functioned as a normal in page chat session.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433183

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.