Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 385266
10 years ago
10 years ago

People

(Reporter: Ch1n Ann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Instants bookmark icon to be place on Navigation Bar so that instants click can be made instead of place all bookmarks on Bookmark Bar which will take quite lots of space on screen if there is lots of bookmarks and if the screen resolution is low

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
There will be a 'start' button in the location bar of Firefox 3, that does what you want. See <http://www.dria.org/wordpress/archives/2008/04/22/629/>

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385266
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.