Multiple requests for master password

RESOLVED DUPLICATE of bug 338549

Status

RESOLVED DUPLICATE of bug 338549
11 years ago
11 years ago

People

(Reporter: mitra_lists, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: version 3.0a1 (2008050714)

When started it requests the master password multiple times, it looks like once per account, and then seems to work normally. Note there is nothing relevant in Error Console. 

Reproducible: Always

Steps to Reproduce:
1. Start thunderbird
2. Enter correct assword in Master Password dialog
3. repeat a few times


Expected Results:  
It should only ask once
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 338549
You need to log in before you can comment on or make changes to this bug.