"Edit" links in Wikipedia user page are misplaced

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Pierre Fournier, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-10-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

As you may already know, each section of a Wikipedia page has a "Edit" tag. On my own personal Wikipedia user page, I see the tags of the first 3 sections all next to each other on the third section. It doesn't do that with IExplorer and couldn't see it happening on other Wikipedia pages.

It's been like that for a long time. I've tried to clear the cache and reload the page, but it's still like that. I've asked in the forum (http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=52850&forumId=1) and it seems someone else is seeing it too.


Reproducible: Always

Steps to Reproduce:
1. Go to http://en.wikipedia.org/wiki/User:Lyverbe
2. Look :)

Actual Results:  
The "Edit" links are grouped into a single section

Expected Results:  
Each section should have its own "Edit" link

Comment 1

10 years ago
Seems that when there are images floating at the right-hand side of page, the 'edit' links are moved down and grouped near the last image. Have listed a few examples from my own Wiki below:

http://www.jexai.co.uk/wiki/index.php5?title=Clownfish
http://www.jexai.co.uk/wiki/index.php5?title=Pufferfish
http://www.jexai.co.uk/wiki/index.php5?title=Lionfish

Am running Firefox v3 on Windows XP Home, Firefox v2 is still showing the correct 'edit' links.
Reporter, are you still seeing this issue with Firefox 3.6.9 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-10-01]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.